Domů > Asus WL-500gP > Problém s USB HUBem – rozbočovačem

Problém s USB HUBem – rozbočovačem

I přesto, že použit USB HUB s externím napájením, některá zařízení nejsou rozpoznána, nebo nefungují korektně. Řešením může být použití příkazu rmmod ehci-hcd , který z jádra odstraní modul ehci-hcd, pro lepší správu jej vložte do inicializačního skriptu /opt/init.usb

Categories: Asus WL-500gP Tags:
  1. atino
    29.08.2009 na 19:41 | #1

    Sice je pravda ze to odstrani problemy ale treba dodat ze to spravi z USB 2.0 na USB 1.1 tym padom je aj pomalejsi zapis a citanie na disk a uz vobec to nie je pouzitelne ak z takeho disku pripojeneho k asusu chcete pozerat filmy.

  2. admin
    02.09.2009 na 17:46 | #2

    @atino
    A je nějaké jiné řešení? pokud tento příkaz nepoužiji, například USB zvuková karta není nalezena.

  3. Martin Navrátil
  4. admin
    11.11.2009 na 16:27 | #4

    Ale to si moc nepomůžu, zařízení pojedou jen dle USB1.1

  5. Jakub Havlíček
    09.09.2010 na 00:51 | #5

    Chápu to správně tak, že k routru můžu připojit zařízení i přes USB rozbočovač? Měl bych zhruba následující představu: Zvukovou kartu (out+in), Kameru, Flash disk, Arduino (vpodstatě jednočip s komunikací přes USB) dá se to, když použiju rozbočovat s externím napájením? Dík za odpověď

  6. 09.09.2010 na 10:43 | #6

    @Jakub Havlíček moje dlouhodobé zkušenosti ukazují že ne, zvukovou kartu mám připojenou přímo, pak na rozbočovači s napájením flashdisk a RS232-USB převodník, kameru jsem již opustil, byla k ničemu
    Důvodem je hlavně problém se detekcí zařízení které jsou na portu, nejspíš kvůli napájení. USB hub sice napájení má, ale asi to není ono. Vyzkoušel jsem několik rozbočovačů a výsledek je u tohoto asi nejlepší, bohužel ne uspokojivý. Cestou by možná bylo oživení dalších dvou vnitřních USB portů

  7. Jaroslav Michálek
    13.07.2012 na 19:04 | #7

    Zdravim chci se zeptat jestli nekdo neporadi, podle teto stranky jsem projil USB port http://www.heimpold.de/mhei/howto-asus-wl-320ge-usb.htm
    A dal jsem tam posledni firmware oleg pres prikaz dmesg tam zadny usb disk neni prihasen i pres df neni zadny usb disk.je ext2 form.Pri zapnuti routru flesh disk zablika ale linux ho nebere . jak tam nakompilovat ovladace usb 1.1 nebo 2.0 do firmware? diky za info

  8. admin
    17.07.2012 na 17:20 | #8

    @Jaroslav Michálek
    Dle mého je hlavní problém v napájení, respektive vyšším odběru tvého (tvých) připojeného USB zařízení. Z tohoto důvodu používám USB Hub s externím napájení.
    Doporučuji vyzkoušet osadit jen tento port, nebo nějakou starší flešku, ty měly menší odběry.

  1. Žádné zpětné odkazy

 

%d bloggers like this: